Issues with websites loading on CPR7

Incident Report for Hostek

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 15:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 29, 2025 - 17:16 UTC

Identified

We have found that there is an issue with the lve service that is running into issues with starting. We have attempted multiple fixes, however, none were successful. We are currently working with CloudLinux to resolve the ongoing issue.
Posted May 29, 2025 - 06:05 UTC

Investigating

We are currently investigating the issue where sites are not properly loading on the shared server CPR7. Any updates will be provided on this incident as information is available.
Posted May 28, 2025 - 21:20 UTC
This incident affected: Shared Services.