Shared SQL Server Maintenance

Incident Report for Hostek

Resolved

All SQL Server maintenance has concluded.
Posted Jan 17, 2026 - 04:00 UTC

Update

Maintenance on SQL5-STL has concluded.
Posted Jan 17, 2026 - 02:53 UTC

Identified

Shared MSSQL Servers SQL4-STL and SQL5-STL will be undergoing upgrades during this time. For most of this period, only the ability to write to databases will be affected. There will be other short periods of complete unavailability as the servers are rebooted.
Posted Jan 17, 2026 - 01:09 UTC
This incident affected: Shared Services.