Extended SQL11-STL Maintenance

Incident Report for Hostek

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 07:34 UTC

Investigating

The scheduled maintenance on SQL11-STL is taking longer than anticipated. We are working to complete this work as quickly as possible.
Posted Jan 22, 2026 - 07:11 UTC
This incident affected: Shared Services.