Issue affecting UK clients using "pickaweb" nameservers
Incident Report for Hostek
Resolved
This incident is marked as resolved
Posted Jan 30, 2025 - 12:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 30, 2025 - 09:50 UTC
Monitoring
Our team has implemented a fix and we are monitoring the services, we'll update again when we're confident the issue is fully solved.
Posted Jan 30, 2025 - 09:50 UTC
Investigating
We are aware of and are investigating an issue affecting the PICKAWEB.CO.UK nameservers.

Affected location: UK
Please note, this only affects clients utilising the "pickaweb.co.uk" nameservers.

We will provide further updates as we continue to investigate
Posted Jan 30, 2025 - 09:41 UTC
This incident affected: Shared Services.