CloudFlare Connectivity Problem

Incident Report for Hostek

Resolved

This incident has been resolved.
Posted Sep 25, 2023 - 18:50 UTC

Monitoring

A block was found between the Hostek network and CloudFlare. While client servers were not affected by this, some devices may not have been able to connect to the Hostek network. Hostek team members were able to identify and resolve the cause of this block and connections are restored.
Posted Sep 19, 2023 - 20:15 UTC