Network Connectivity Issues
Incident Report for Hostek
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 08:41 UTC
Identified
Our administrative team has received reports of network connectivity issues impacting some customers on Windows-based hosts, both shared and VPS. This issue appears to result from the ESET antivirus software installed on those servers incorrectly identifying legitimate traffic as malicious and subsequently blocking the connection attempts. The team is working as quickly as possible to implement a solution.

Updates will be provided as more information becomes available.

In the meantime, we apologize for any inconvenience this may have caused and appreciate your continued patience.
Posted Oct 18, 2024 - 19:03 UTC
This incident affected: Network Infrastructure (STL Region, ASH Region) and ColdFusion Services, Shared Services.