NTC20 - Operating System Issue
Incident Report for Hostek
Postmortem

Affected Services:

All users of single shared server named “NTC20”

Date and reported time of issue:

14th September 2023

Root Cause:

Corruption of Operating System

Contributing Factors:

None

Resolution and Recovery

Issue fully resolved as of 14th September 2023 @ 16:30 CST

New server provisioned, all configurations and settings ported and recreated on new server.

Future Corrective Actions

None required, corrective actions taken during incident.

Posted Sep 15, 2023 - 08:17 UTC

Resolved
This incident was resolved as of 16:30 CST 14/09/23
Posted Sep 15, 2023 - 08:12 UTC
Update
We apologise for the delay in updates on this issue affecting users of shared server NTC20.
Our team is working diligently to rebuild the server.
Approximately 60% of websites are now online and the remainder will follow over the next short while.
We apologise for any inconvenience this may have caused.
Posted Sep 14, 2023 - 20:41 UTC
Identified
Server: NTC20
Class: Shared hosting
Issue: Operating System
Status: Identified, working toward resolution
Detail: We are in the process of provisioning a replacement server for NTC20, and our team is actively working to resolve the issue. Rest assured that we will handle the migration of all sites and content to the new server seamlessly.

Estimated Resolution Time: 6:00 AM CST

We understand the importance of your online presence, and we sincerely apologize for any inconvenience this outage may have caused. Our team is committed to resolving this issue as swiftly as possible, and we will keep you updated on our progress.
Posted Sep 14, 2023 - 08:49 UTC
This incident affected: Shared Services.