Hurricane - Server down
Incident Report for Hostek
Resolved
Update regarding Hurricane

The restore process is now complete.
All accounts should be restored.
Should you require assistance, please contact our team using support@hostek.com
Posted Oct 22, 2024 - 08:29 UTC
Update
Update regarding Hurricane:

The restoration of accounts is ongoing.
Although hard to give a precise timings we believe this will be complete by late afternoon (UK time).

Further updates will be provided as the job nears completion.
Posted Oct 21, 2024 - 09:26 UTC
Update
The restoration process of sites on the server is still underway. Due to the amount of data that is required to be transferred, this process is taking significantly longer than usual.

We appreciate your continued patience.
Posted Oct 18, 2024 - 19:52 UTC
Update
Further update regarding Hurricane:
The restore process is ongoing, however slower than anticipated.
Current estimations are approx. 72 hours to complete the restoration of all accounts.

We will provide regular updates as the our estimates change and the task progresses.
Posted Oct 17, 2024 - 15:27 UTC
Update
Update regarding Hurricane:

The restore process is taking longer than anticipated but is progressing. Further updates will be provided as we move through the restore process.
Posted Oct 17, 2024 - 08:40 UTC
Update
Update regarding Hurricane:

Account restoration is underway.
While we cannot provide an ETA, due to the significant amount of data we believe this will take in excess of 12 hours to complete.

Further updates will be provided as we near the end of the restore process.
Posted Oct 16, 2024 - 20:46 UTC
Update
Update regarding Hurricane:

All required hardware has been replaced.
The Operating System and all required software has been reinstalled.
We will shortly begin the process of restoring accounts, further updates will be provided.
Posted Oct 16, 2024 - 19:21 UTC
Update
Update regarding server issue: Hurricane.

Underlying issue:
The server has unfortunately suffered a hardware failure.
Initially it was thought a disk had faulted, resulting in ejection from the RAID array.
Upon further diagnostics the RAID controller appears to be intermittently failing which is causing additional disks to fail.

Actions:
Our team is reviewing the potentially faulty RAID controller and disks, replacing as required.
This will require a reinstall of the operating system.

Time:
We're unable to provide an ETA for full return of service at present.
Once we have completed the initial recovery steps we'll update this status page with more information.

Further updates will be provided.
Posted Oct 16, 2024 - 15:16 UTC
Update
We are continuing to work on this server.
Further updates will be provided.
Posted Oct 16, 2024 - 12:16 UTC
Identified
The server Hurricane has suffered a hardware failure.
We are working to repair the failed part(s).

Further updates will be provided.
Posted Oct 16, 2024 - 10:24 UTC
Investigating
We are aware of an issue affecting shared server HURRICANE.
Our team is investigating the issue, further updates will be provided.
Posted Oct 16, 2024 - 09:09 UTC
This incident affected: Shared Services.