Shared Mail Server Connectivity Issue
Incident Report for Hostek
Resolved
This incident has been resolved.
Posted Aug 09, 2024 - 22:15 UTC
Monitoring
We have implemented a fix on the affected servers (mail4 & mail12) and are showing connectivity with no issues. Will be monitoring this further.
Posted Jul 22, 2024 - 15:34 UTC
Identified
We have identified the connectivity issue with some shared mail servers and are currently implementing a fix.
Posted Jul 22, 2024 - 14:45 UTC
This incident affected: Shared Services.