REA Network Issues

Incident Report for Hostek

Resolved

This incident is marked resolved
Posted Dec 15, 2025 - 09:04 UTC

Monitoring

We have identified the issue affecting the REA network and implemented a fix. The system is now stable, and we are actively monitoring to ensure continued normal operation.
Posted Dec 14, 2025 - 22:19 UTC

Investigating

Customers in our Reading, UK location are experiencing a partial outage due to a network issue. Our engineering team is already online and working to resolve the issue.
Posted Dec 14, 2025 - 19:32 UTC
This incident affected: Network Infrastructure (REA Region).