NT22 - Sites not Loading

Incident Report for Hostek

Resolved

All is reporting resolved at this time,
Posted Apr 26, 2025 - 17:09 UTC

Investigating

We are currently investigating an issue on NT22 where in some websites are not loading. We will keep everyone updated here as our investigation is ongoing,
Posted Apr 26, 2025 - 11:43 UTC
This incident affected: Shared Services.