Issue affecting shared services
Incident Report for Hostek
Resolved
This incident has been resolved.
Posted Jul 20, 2024 - 10:42 UTC
Identified
We have identified an issue affecting our shared services.
We're working to remediate this issue which is related to the global security vendor currently experiencing known problems.
Posted Jul 19, 2024 - 09:06 UTC
This incident affected: ColdFusion Services and Shared Services.