STL Network

Incident Report for Hostek

Resolved

This incident has been resolved.
Posted Jan 30, 2026 - 15:44 UTC

Monitoring

The issue is resolved, we are continuing to monitor
Posted Jan 30, 2026 - 12:14 UTC

Investigating

We are aware of an issue affecting some parts of the STL (St Louis) network.
Our team are investigating and further updates will be provided
Posted Jan 30, 2026 - 11:58 UTC
This incident affected: Network Infrastructure (STL Region).