STL Service Interruption on POD4
Incident Report for Hostek
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 21:11 UTC
Monitoring
The network issue in St. Louis POD4 has been mitigated. Our network engineers detected a DDOS attack targeting IP addresses apart of our POD4 network. We've applied mitigation to the DDOS and are actively monitoring. We apologize for the inconvenience.
If you have any questions or concerns please contact Hostek support.
Posted Jul 29, 2022 - 21:03 UTC
Update
We are continuing to investigate this issue.
Posted Jul 29, 2022 - 21:02 UTC
Investigating
Our System Admins are currently investigating an issue affecting some customers in STL. Further information will be provided in an update or when a solution is in place.
Posted Jul 29, 2022 - 20:21 UTC
This incident affected: Network Infrastructure (STL Region).