Abnormal Latency in Ashburn
Incident Report for Hostek
Postmortem

During a routine hardware maintenance, an unforeseen issue arose that caused a large increase in I/O latency and storage consumption. Hostek engineering team together with Dell technicians quickly identified the issue to be related to storage device cache. The mitigation was time consuming due to the scope and affected systems. In follow-up discussion with Dell, it has been determined that a slight change in the steps taken during hardware maintenance will prevent the issue from occurring again.

Posted Nov 28, 2022 - 18:59 UTC

Resolved
The incident is resolved however our systems team continues to monitor.
Posted Nov 26, 2022 - 12:47 UTC
Monitoring
Ashburn should be stabalized now. networking team will be monitoring closely
Posted Nov 25, 2022 - 11:13 UTC
Investigating
Our team is aware of a slowdown affecting Ashburn datacenter, networks team are working to resolve.
Posted Nov 25, 2022 - 09:29 UTC
This incident affected: Network Infrastructure (ASH Region).