Service Interruption for Some Subnets
Incident Report for Hostek
Resolved
We are aware of a brief network incident that impacted some of our customers in our St. Louis data center. At this time, our network engineers have confirmed services are functioning as intended and they are working with our upstream provider to understand more information about the incident. A root cause will be determined as the investigation continues and proper steps will be taken to ensure this issue is corrected moving forward.
Posted Aug 18, 2022 - 05:20 UTC
Investigating
Our System Admins are currently investigating an issue affecting some customers in STL. Further information will be provided in an update once more information is obtained on the incident.
Posted Aug 18, 2022 - 04:44 UTC
This incident affected: Network Infrastructure (STL Region).