POD02 Networking Issue

Incident Report for Hostek

Resolved

The incident has been resolved and we will continue to monitor.
Posted Nov 01, 2025 - 22:49 UTC

Monitoring

We have identified the issue affecting the POD02 network and implemented a fix. The system is now stable, and we are actively monitoring to ensure continued normal operation.
Posted Nov 01, 2025 - 08:06 UTC

Investigating

We are currently aware of an intermittent issue affecting our POD02 network and our team is actively investigating. There is no ETA at this time.
Posted Nov 01, 2025 - 05:12 UTC
This incident affected: Network Infrastructure (STL Region).