NTC1-P2STL
Incident Report for Hostek
Resolved
The majority of sites are back online and loading.
We are monitoring the status of the server, further maintenance maybe required.
Posted Nov 08, 2023 - 11:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2023 - 09:52 UTC
Investigating
We are aware of an issue affecting one of our shared servers "NTC1-P2STL".
We are working to restore services.
Posted Nov 07, 2023 - 09:52 UTC
This incident affected: Shared Services.