STL - POD02 - Shared Server Connectivity Issues
Incident Report for Hostek
Resolved
This incident has been resolved.
Posted May 30, 2024 - 19:27 UTC
Monitoring
The networking team has resolved the routing configuration responsible for the connectivity issues. We are continuing to monitor the situation. Any outstanding connectivity issues should be reported to the Support team by way of a trouble ticket or chat.
Posted May 30, 2024 - 17:57 UTC
Identified
The cause of the connectivity issues has been identified and the networking team is working on a fix. We're continuing to monitor the situation and will provide further updates as the situation evolves.
Posted May 30, 2024 - 16:27 UTC
Investigating
Our networking team is investigating reports of connectivity issues with our shared servers residing in POD2. Because efforts are focused on determining the cause and rectifying the problem, we have not been provided more information at this time. Once we have received more information, we will provide further updates.
Posted May 30, 2024 - 14:21 UTC
This incident affected: Shared Services.