Issues with STL Upstream Provider
Incident Report for Hostek
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 04:31 UTC
Investigating
There is currently an upstream routing issue affecting some, not all, ingress and egress traffic. We have engaged the networking team responsible and are currently awaiting an update and resolution. As we ascertain more information, we will update this server status page.
Posted Nov 27, 2022 - 07:45 UTC
This incident affected: Network Infrastructure (ASH Region).