NTC91
Incident Report for Hostek
Resolved
This incident has been resolved.
Posted Jun 15, 2023 - 13:27 UTC
Investigating
Users of NTC91 will be assigned a new IP address. If you utilise Hostek's DNS nameservers we'll make this change for you.
If you do not use our nameservers, our support team will soon reach out to provide you a new IP address
Posted May 02, 2023 - 15:12 UTC