POD1 ASH Intermittent Downtime
Incident Report for Hostek
Resolved
The upstream incident resolved as of 09:00 CST Jan 15.

Cause:
We are awaiting further detail from our upstream provider

Updates:
Please contact your accounts manager or raise a support conversation from your billing control panel for more information.
Posted Jan 16, 2023 - 15:33 UTC
Monitoring
The issue at the Ashburn data center is now being resolved and services should now be recovering. We will continue to monitor and provide further updates once we have verified all services are up and operational.
Posted Jan 15, 2023 - 01:00 UTC
Update
We are continuing to investigate this issue.
Posted Jan 15, 2023 - 00:04 UTC
Investigating
Customers in POD1 of our Ashburn data center location may be experiencing intermittent downtime. We have been informed of an upstream issue within our Ashburn datacenter and are maintaining contact to keep up-to-date. At this time no further details or an ETA have been provided to our Support team. However, as further details are made available to us, we will continue to provide an update here.
Posted Jan 14, 2023 - 23:41 UTC
This incident affected: Network Infrastructure (ASH Region).