Cloudflare incident affecting public website availability

Incident Report for Hostek

Resolved

Cloudflare look to have resolved their incident
Posted Dec 05, 2025 - 09:35 UTC

Monitoring

Due to an issue currently affecting the global provider "Cloudflare" Hostek's public websites and the websites / services of some customers may be impacted.

You may view Cloudflares status page here
https://www.cloudflarestatus.com/
Posted Dec 05, 2025 - 09:08 UTC
This incident affected: ColdFusion Services, Shared Services, Customer Support, Client Portal, and External Internet Service.