cPanel Server Performance

Incident Report for Hostek

Resolved

At this time, all affected cPanel Servers have been addressed and resolved in both the USA and the UK.
Posted Sep 15, 2026 - 14:23 UTC

Update

### Update – UK cPanel Servers
Issue affecting CP2-REA has been resolved.
All UK cPanel servers are now resolved.

### Update – USA cPanel Servers
Further updates will be provided
Posted Sep 15, 2026 - 11:25 UTC

Identified

### Update – UK cPanel Servers

The issue affecting our UK-based cPanel servers has now been resolved for the majority of affected servers.

**cp2-rea** remains impacted, and our technical team is continuing to work on restoring normal service.

We will provide a further update once cp2-rea has been fully resolved.

### Update – USA cPanel Servers
We are working through these currently, will provide a further update in due course.
Posted Sep 15, 2026 - 10:51 UTC

Investigating

We are currently investigating an issue affecting multiple cPanel servers, resulting in some servers being unavailable or responding slowly.

Our technical team is actively working to restore normal service and is monitoring the affected servers closely.

Current impact:
Some websites and services hosted on affected cPanel servers may be experiencing slow response times or temporary unavailability.

Current status:
Mitigation measures have been put in place while we work to fully restore normal server performance.

We will provide further updates as more information becomes available.

Next update: We will update this notice as soon as there is a significant change in status.
Posted Sep 15, 2026 - 08:34 UTC
This incident affected: Shared Services.