Hawk Connectivity Issues

Incident Report for Hostek

Monitoring

At this time, the issue has been identified and steps have been taken to assist with the issue. We are now seeing that the connection has stabilized. We will continue to monitor this issue closely.
Posted Dec 24, 2025 - 14:48 UTC

Identified

We realize customers on Hawk have been experiencing intermittent connection issues recently. Network mitigation tactics are in place to alleviate as much as possible, however, this could still cause intermittent issues for some users. Once fully resolved, we will let you know.
Posted Dec 22, 2025 - 23:58 UTC
This incident affects: Shared Services.