WCP Control panel login issue

Incident Report for Hostek

Resolved

The issue affecting client logins to WCP is resolved
Posted Feb 27, 2025 - 15:14 UTC

Identified

We are aware of an issue preventing customers logging into our WCP control panels.
Our team are working on resolving this and it should be resolved soon.
Posted Feb 27, 2025 - 15:09 UTC
This incident affected: Client Portal.