Intermittent Connectivity issues - Spitfire shared server
Incident Report for Hostek
Resolved
We are marking this incident as resolved after an extended period of uptime. We will continue to monitor and create a new incident if issues reoccur.
Posted Nov 25, 2021 - 00:15 UTC
Monitoring
Spitfire, Pickaweb, UK - The webserver replacement should help with website load times extensively. We are still monitoring to see if any recurring slowness appears with the new optimizations in place.
Posted Nov 24, 2021 - 19:35 UTC
Update
We have switched the webserver to one that should be more optimized and better suited for the high-traffic environment on Spitfire. This has reduced overall server load and as we continue to install it should improve page load speed. Further updates will be provided as able.
Posted Nov 24, 2021 - 18:12 UTC
Update
We are continuing to investigate this issue.
Posted Nov 24, 2021 - 17:51 UTC
Investigating
The incidents encountered on our Spitfire UK shared server are less frequent, however issues are occasionally arising and we are addressing them as they come up. We are continuing to investigate the source and are monitoring the server closely. Problems encountered are generally related to load times and occasional timeouts due to an attack currently targeting Spitfire.
Posted Nov 24, 2021 - 17:51 UTC
This incident affected: Shared Services.