Shared Server VULCAN
Incident Report for Hostek
Resolved
The issue affecting VULCAN has been resolved.
We will continue to monitor the server
Posted Sep 09, 2024 - 11:17 UTC
Investigating
We are currently investigating an issue with UK shared server named "VULCAN".
Our teams are working on identifying the underlying issue.
Further updates will be provided.
Posted Sep 09, 2024 - 10:08 UTC
This incident affected: Shared Services.