Abnormal latency and packet loss - St. Louis Compute POD
Incident Report for Hostek
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 00:12 UTC
Monitoring
A single compute POD within our St. Louis datacenter experienced higher than normal latency and packet loss between 11:44 AM CST - 12:01 CST this afternoon. This was due to a short lived DDoS attack that was automatically mitigated by our upstream data center provider. The short period of service impact was between the time the attack started and the upstream mitigation eliminated the issue.

Our Network team is still currently monitoring this. If you are having any issues or concerns surrounding the situation, please reach out to our support team.
Posted Jan 04, 2022 - 18:55 UTC