POD4 STL Outage

Incident Report for Hostek

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 03:12 UTC

Update

This is the all clear. All services are restored. If you’re still seeing issues, please open a support ticket. Cloud server customers, call the priority support phone line.
Posted Mar 06, 2026 - 03:03 UTC

Monitoring

A fix has been implemented, and servers are slowly reconnecting to the network. We are still monitoring, this is not an all clear.
Posted Mar 06, 2026 - 02:56 UTC

Update

We are continuing to work on a fix, and appreciate our customers patience.
Posted Mar 06, 2026 - 02:38 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 06, 2026 - 01:26 UTC

Identified

The issue has been identified as a faulty router configuration, no data is affected, all servers are online. As soon as networking is resolved, everything will return to normal.
Posted Mar 06, 2026 - 01:26 UTC

Investigating

Customers in pod4 of the St Louis datacenter are currently experiencing an outage. We will have more details as soon as possible.
Posted Mar 06, 2026 - 01:21 UTC
This incident affected: Network Infrastructure (STL Region).