Server NT48 is back in normal operation. Our team will continue to closely monitor the server stability over the coming days.
Posted Aug 12, 2025 - 23:39 UTC
Update
Our team is continuing to work on this server. We are unable to provide an ETA at this time.
Posted Aug 12, 2025 - 15:20 UTC
Identified
Our team are continuing to work on server NT48. While we cannot provide an ETA, we are working as quickly as possible.
Posted Aug 12, 2025 - 11:41 UTC
Investigating
Affecting: Server – NT48 Reason: Unplanned OS Maintenance
Details: We are performing unplanned operating system maintenance on server NT48 to address an issue. During this time, services hosted on this server may be temporarily unavailable or experience intermittent connectivity.
Our team is working to complete the maintenance as quickly as possible, and we will post further updates once the work is completed.