At this time, all queues have returned to normal except for shared hosting customers. Due to many requests outside the scope of our support, we are currently operating at about 36h wait times. We urge customers with ColdFusion code issues to contact their developer, as we are not able to assist with these issues.
Posted Apr 13, 2025 - 15:07 UTC
Update
Wait times have almost returned to normal this evening. However, we expect the same spikes tomorrow and throughout the next few days while everyone gets up to date. We will remove this once we are fully back to normal!
Posted Apr 09, 2025 - 20:54 UTC
Monitoring
Hostek is currently experiencing an influx of tickets/chats/calls due to the ColdFusion priority patch that came out overnight. We appreciate your patience as we work through all tickets. Managers are monitoring the queues for critical (site/server down) tickets to prioritize them. For all other issues, we appreciate your patience.
Shared customers may wait up to 18 hours for a response at this time for non-critical issues (as opposed to our SLO of 6-12 hours) Priority customers may wait up to 8 hours for a response at this time for non-critical issues (as opposed to our SLO of 3-6 hours) Enterprise/MSP customers are operating on normal response times.