Issue affecting subnet 5.57.213.0/24

Incident Report for Hostek

Investigating

We are investigating reports of connectivity issues with subnet 5.57.213.0/24
This subnet is used by a subset of our shared hosting customers.
Posted Aug 12, 2026 - 08:17 UTC
This incident affects: Network Infrastructure (STL Region).