Hurricane Downtime

Incident Report for Hostek

Resolved

We experienced unexpected downtime on one of our shared hosting servers due to a temporary system resource issue. Our team has taken corrective action, and services have since been fully restored.

We are continuing to monitor the server to ensure stability and are reviewing the underlying cause to help prevent future occurrences. We sincerely apologize for any inconvenience this may have caused and appreciate your understanding and patience.

If you continue to experience issues, please reach out to our support team for assistance.
Posted Jul 22, 2025 - 20:54 UTC

Investigating

We are currently investigating reports of network connectivity issues with the shared server Hurricane. At this time, no other services appear to be impacted. An update will be posted once more information has been gathered.
Posted Jul 22, 2025 - 18:35 UTC
This incident affected: Shared Services.