Hawk - Services unavailable

Incident Report for Hostek

Resolved

A fix has been implemented and we'll continue to monitor the server further.
Posted Feb 21, 2026 - 15:58 UTC

Investigating

We are investigating an issue affecting the server named HAWK.
This is affecting a small subset of our UK customers.

Further updates will be provided.
Posted Feb 21, 2026 - 15:15 UTC
This incident affected: Shared Services.