Issue affecting Phantom

Incident Report for Hostek

Resolved

The underlying cause has been identified and resolved. A restart of the server was executed, and all services are now fully operational.
Posted Feb 26, 2026 - 00:54 UTC

Investigating

We are currently investigating an issue affecting the server "Phantom".
Updates will be provided
Posted Feb 26, 2026 - 00:18 UTC
This incident affected: Shared Services.