NT52 Network Connectivity
Incident Report for Hostek
Resolved
The networking issue has been corrected and all services are now operating normally.

Again we apologize for the inconvenience this has caused and appreciate your patience in the matter.
Posted Sep 30, 2024 - 17:37 UTC
Identified
We have identified an issue with network connectivity currently impacting shared server NT52. Our networking team is working to resolve the issue as quickly as possible. Further updates will be provided once the issue has been resolved.
Posted Sep 30, 2024 - 16:52 UTC
This incident affected: Shared Services.