This incident is marked resolved. We will continue to montior the server health.
Posted Jul 31, 2025 - 08:21 UTC
Monitoring
The restoration of NTC11 is now complete. All websites and services are online and operating normally.
Please note: as part of the restore process, any files that were recently modified or uploaded may need to be re-applied.
We will continue to actively monitor the server to ensure stability.
Posted Jul 30, 2025 - 19:25 UTC
Identified
The restore of server NTC11 is progressing. We continue to work on diagnosing the OS fault with the orignal server.
Posted Jul 30, 2025 - 14:47 UTC
Update
We are continuing to investigate the underlying OS-level fault impacting server NTC11-STL.
To expedite service restoration, we have initiated a full system restore to alternate hardware while parallel diagnostics are underway on the original instance.
An estimated time to resolution (ETR) is not yet available. Further updates will be provided as our investigation progresses.
Posted Jul 30, 2025 - 10:57 UTC
Investigating
Location: US Short Name: STL Server Name: NTC11-STL
Issue Summary We have identified a fault affecting server NTC11-STL.
Resolution Plan We are investigating the cause
Please contact our support team if you have any questions or concerns using support@hostek.com