Typhoon Pickaweb

Incident Report for Hostek

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 19:19 UTC

Monitoring

The issue affecting server "Typhoon" has been resolved.
Posted Apr 15, 2025 - 10:46 UTC

Investigating

At this time we are aware of an issue impacting our Typhoon.Pickaweb server. This is currently being investigated. Once more information is available it will be posted.
Posted Apr 14, 2025 - 19:09 UTC
This incident affected: Shared Services.