Isolated STL Service Interruption on POD1
Incident Report for Hostek
Resolved
The cause of this was a hardware related bug with a specific LSI SAS HBA driver version that is affecting multiple hardware vendors. We were able to work around the issue and restore services at 0850 CDT this morning.

We are engaging our hardware vendor to determine next steps in order to remediate permanently.
Posted May 03, 2022 - 14:51 UTC
Investigating
Our System Admins are currently investigating an issue affecting some customers in STL. Further information will be provided in an update or when a solution is in place.
Posted May 03, 2022 - 12:17 UTC
This incident affected: Network Infrastructure (STL Region).