POD2 STL Intermittent Downtime
Incident Report for Hostek
Resolved
The networking incident is marked resolved.
Posted Jan 18, 2023 - 09:54 UTC
Monitoring
The issue in POD2 in our Saint Louis data center is now being resolved and services should now be recovering. We will continue to monitor and provide further updates once we have verified all services are up and operational.
Posted Jan 17, 2023 - 20:24 UTC
Investigating
Customers in POD2 of our Saint Louis data center location may be experiencing intermittent downtime due to a networking issue. Our Systems team is investigating the cause and is working as diligently as possible to resolve the matter. At this time no further details or an ETA have been provided to our Support team. However, as further details are made available to us, we will continue to provide an update here.
Posted Jan 17, 2023 - 20:06 UTC
This incident affected: Network Infrastructure (STL Region).