Intermittent Connectivity issues - Spitfire shared server
Incident Report for Hostek
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 01:59 UTC
Monitoring
we are now monitoring to ensure websites remain stable while a fix is implemented. If you continue to experience issues, please contact our support team via your billing panel.
Posted Nov 23, 2021 - 22:33 UTC
Identified
We are currently encountering intermittent connection issues to some websites on our Spitfire Pickaweb server. The cause is believed to be identified as related to the firewall configuration, and we are now monitoring to ensure websites remain stable while a fix is implemented. If you continue to experience issues, please contact our support team via your billing panel.
Posted Nov 23, 2021 - 22:31 UTC
This incident affected: Shared Services.