Client Area Support

Incident Report for Hostek

Update

This is still being worked on, the update required a complete rewrite of this module.
Posted Apr 09, 2025 - 20:54 UTC

Identified

We are aware of the issue wherein you cannot access support from within the client area. This issue occured as a result of the recent upgrade which broke our integrations. We are working to resolve the issue, but in the meantime, please go back to the main website, after logging into the client area, and file your ticket! Thank you for your patience!
Posted Apr 06, 2025 - 14:23 UTC
This incident affects: Customer Support.