Intermittent Mail Bouncing Issues
Incident Report for Hostek
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 08:42 UTC
Monitoring
The necessary adjustments have been implemented. Client email deliverability will return to normal in the next 12 hours.
Posted Sep 12, 2023 - 23:23 UTC
Investigating
Hostek clients may see bounce back or 550 error messages when sending emails. This issue is specific to certain email providers and will resolve itself over the next 12 hours.
Posted Sep 12, 2023 - 23:22 UTC