Network Connectivity loss detected in Reading UK data-center

Incident Report for Hostek

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 23:16 UTC

Monitoring

Services are now returning to normal. Support is monitoring.
Posted Apr 09, 2026 - 22:32 UTC

Update

The issue has been identified and the team is working on the issues.
Posted Apr 09, 2026 - 22:14 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 09, 2026 - 22:03 UTC

Investigating

Currently our service provider in our REA data-center is having network connectivity loss related to our infrastructure. The data center has reached out and is currently working the issues. There isn't an ETA at the moment from the engineers on site.
Posted Apr 09, 2026 - 22:02 UTC
This incident affected: Network Infrastructure (REA Region).