NTC54 - Restoring

Incident Report for Hostek

Resolved

Apologies for the delay in posting an update, this was resolved about 4 hours ago.
Posted Apr 26, 2025 - 09:39 UTC

Update

Please be advised that a system restore is currently in progress, with an estimated time to completion of around five hours.
Posted Apr 25, 2025 - 21:53 UTC

Identified

We have identified an issue affecting shared server NTC54-STL.
The server will be restored from backup.

While we do not have an ETA at this time, we are working as quickly as possible.

Further updates will be provided as we get closer to the restoration completing.
Posted Apr 25, 2025 - 15:58 UTC
This incident affected: Shared Services.