NT37 - Operating System Error
Incident Report for Hostek
Resolved
This incident has been resolved.
Posted May 01, 2024 - 09:51 UTC
Monitoring
NT37 has been rebuilt.
We have attached the data drive from the defunct live server, this will avoid data-loss.
All sites should now be online and working.

Should you see any issues please contact our team.

We are aware of an issue with FTP, we are working to address this.
Posted Apr 23, 2024 - 09:57 UTC
Update
Restore of NT37 has failed.
We are rebuilding the server.
This will take some time to complete.
Posted Apr 19, 2024 - 09:12 UTC
Investigating
We are currently investigating an issue with server NT37.
Posted Apr 18, 2024 - 13:18 UTC
This incident affected: Shared Services.