NTC3-P4STL

Incident Report for Hostek

Resolved

Our administrative team has resolved an underlying issue with the operating system and service has been restored.
Posted Sep 12, 2025 - 19:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2025 - 16:48 UTC

Investigating

Server NTC3-P4STL is undergoing unplanned maintenance.
We expect this to take several hours.

Please note, this only affects server NTC3-P4STL.

Further updates will be provided as we progress.
Posted Sep 12, 2025 - 13:00 UTC
This incident affected: ColdFusion Services and Shared Services.