WCP VPS Management Services
Incident Report for Hostek
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 10:46 UTC
Investigating
We are currently investigating internal functionality of our WCP VPS management tools. VPS and site management through WCP are degraded at this time. We will update this status when the cause of the incident is identified, and remedied.

While site and server management through WCP is effected, connectivity to customer sites and services has not been degraded at this time.
Posted Apr 01, 2024 - 07:43 UTC
This incident affected: Client Portal.