ASH - POD1 Partial Outage

Incident Report for Hostek

Resolved

We are happy to report the issue has been resolved. We appreciate your patience.
Posted Nov 06, 2025 - 18:47 UTC

Monitoring

A fix has been implemented, and we are monitoring to ensure full resolution. All servers are showing full ping and operational status at this time.
Posted Nov 06, 2025 - 18:34 UTC

Identified

Customers in POD1 of our Ashburn datacenter may be experiencing degraded performance/partial outages at this time. The issue has been identified and is being worked to resolution. We will update as soon as we have more information.
Posted Nov 06, 2025 - 18:29 UTC
This incident affected: Network Infrastructure (ASH Region).